パピーの最新版はどれですか?

よく聞かれる問題とその回答

モデレータ: 暇人, YoN, nyu

パピーの最新版はどれですか?

投稿記事by シノバー » 11/12/25(日) 10:37

日本語版
5.x系 最新版: Precise-571JP viewtopic.php?t=2470
571JPは多くのハードに対応し、実装RAMが256MB以上あればけっこう動きます。まずはこの最新版をお試しください。

動かない原因の多くはグラフィック・チップにあるようです。Safeモードでドライバをいろいろ試してください。それでもSiSのものや、インテル 830GMなどで不具合が報告されています。そのような場合に 4.x系をお試しください。
4.x系: puppy-431JP2012 viewtopic.php?t=2128

431JP2012をベースに Operaブラウザを組み込む試みがなされています。試作品を試すことができます。
おぺらっぴぃ 431JP2012 viewtopic.php?f=28&t=2474

旧版:
Precise-550JP viewtopic.php?t=2334
Lupu-528JP viewtopic.php?t=2181
wary-511-01j viewtopic.php?t=2010

486HAさんによるもの(の一部)
Precise Puppy 5.7.1 PAE/Retro 日本語版 viewtopic.php?f=27&t=2355
Slacko-5.6 PAE/non-PAE 日本語版 viewtopic.php?f=27&t=2356

本家版(英語)
英語版に日本語化パックを適用すると日本語の読み書きができるようになります。
日本語化パック最新版: lang_pack_ja-1.9.sfs viewtopic.php?t=1937
ブラウザの日本語化には seamonkey日本語版のSFSが用意されています。 viewtopic.php?t=2136

本家版「公式」は複数の系列が並立しています。
Precise (開発者 Barry Ubuntu互換): Precise Puppy 5.7.1 viewtopic.php?t=2269
Wary (開発者 Barry 旧いハードウエア向け): Wary-5.5
Racy (開発者 Barry): Racy-5.5
viewtopic.php?f=27&t=2259
Slacko (開発リーダ 01micko): Slacko-5.7 viewtopic.php?f=23&t=2085
Lupu (開発リーダ Playdayz): Lupu-528.005 viewtopic.php?f=23&t=1963
Lupu (Lucid Puppy) は今後の更新予定はなく、現在「公式」からは外されています。
本家フォーラム rerwin さんの下で、5.2.8.6 が開発されています。 viewtopic.php?f=27&t=2396
最後に編集したユーザー シノバー [ 14/06/08(日) 20:40 ], 累計 34 回
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3074
登録日時: 09/03/21(土) 00:05

Slaco 5.3.3

投稿記事by シノバー » 12/05/06(日) 06:31

本家公式の Slaco 5.3.3 (開発リーダ 01micko)が出ました。
viewtopic.php?f=23&t=2085
Barry氏Blog(英文)
http://bkhome.org/blog/?viewDetailed=02814

日本語サポートパッケージを適用することで日本語化できます。
viewtopic.php?f=25&t=1937
lang_pack_ja-1.4b.sfs は Slacoでは使えません。lang_pack_ja-1.5b.sfs または lang_pack_ja-1.4.sfs をお使いください。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3074
登録日時: 09/03/21(土) 00:05

Lupu-528JP

投稿記事by シノバー » 12/09/23(日) 20:57

遅まきながら、最新版を Lupu-528JP としました。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3074
登録日時: 09/03/21(土) 00:05

Re: Lupu-528JP

投稿記事by cygnus_odile » 12/09/23(日) 22:16

(復旧している?ことですし、)そろそろ、
http://openlab.jp/puppylinux/
の方の更新もして頂けると良いかと。
cygnus_odile
 
記事: 665
登録日時: 09/08/16(日) 14:30

Precise Puppy 5.4

投稿記事by シノバー » 12/10/23(火) 21:07

本家公式の Precise Puppy 5.4 がリリースされました。
viewtopic.php?f=23&t=2216

Ubuntuとバイナリで互換という意味では Lucid Puppy の後継となりますが、開発者が Playdayz さんから Barry さんへと代わっているので、コンセプトが引き継がれていない部分もあります。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3074
登録日時: 09/03/21(土) 00:05

Re: Lupu-528JP

投稿記事by ふうせん Fu-sen. » 13/09/17(火) 19:51

これちょっと上げておきますね。

cygnus_odile さんが書きました:(復旧している?ことですし、)そろそろ、
http://openlab.jp/puppylinux/
の方の更新もして頂けると良いかと。


この記載からちょうど1年になってますが、
リリース 部分は Precise-550JP になっているものも、
最新トピック や 更新日 が 2012年7月27日 のままな事、
トップページのキャプチャも Warry-511-01j なので、
ちょっと良くない状況のように思っています。
5.x 系の分散化で更新が激しくなっているのも事実なんですけどね。

あと、本家同様に Precise-550JP と Lupu-528JP は並列記載しても良いと思います。
Precise-550JP が PAE 版のみなので、最新版だけみてダウンロードして、
PAE 非対応機種に入れようとして起動しないという事を自分はやりました :x
PAE の事はサイトにもフォーラムにも記載がほとんどないので、
このままでは、おそらく自分と同じ事をやらかす人が今後でてくるはずです。
PAE 非対応には Lupu-528JP を使ってほしい(という認識であってますよね?)という意味では
Lupu-528JP をトップページの目立つところに記載している事は必要だと思うのです。
Lucid Puppy の開発は終わりという本家アナウンスがあるとしても。
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: Lupu-528JP

投稿記事by 486HA » 13/09/17(火) 20:45

ふうせん Fu-sen. さんが書きました:Precise-550JP が PAE 版のみなので、最新版だけみてダウンロードして、
PAE 非対応機種に入れようとして起動しないという事を自分はやりました
PAE の事はサイトにもフォーラムにも記載がほとんどないので、

最新版ではPAE版とかPAE版とか名称に付加されています。
2013-03-19: Upup Precise 3.8.3.1 nf2fs対応 kernel 3.8.3 non PAE
2013-08-12: Slacko Puppy 5.6 PAE nf2fs対応 kernel 3.10.5
2013-08-12: Slacko Puppy 5.6_4gE nf2fs対応 kernel 3.4.52 non PAE
2013-08-02: Precise Puppy 5.7.1 nf2fs対応 kernel 3.9.11 PAE
2013-08-02: Precise Puppy 5.7.1 Retro nf2fs対応 kernel 3.2.48 non PAE
2013-08-15: Upup Raring 3.9.9.2 nf2fs対応 kernel 3.9.9 non PAE
ふうせん Fu-sen. さんが書きました:このままでは、おそらく自分と同じ事をやらかす人が今後でてくるはずです。
PAE 非対応には Lupu-528JP を使ってほしい(という認識であってますよね?)という意味では
Lupu-528JP をトップページの目立つところに記載している事は必要だと思うのです。
Lucid Puppy の開発は終わりという本家アナウンスがあるとしても。

 パピー時代がベースになっているSlackwareやUbuntuのバージョン・アップに伴って
高機能化するとともに高スペックを要求する傾向にあります。
 手持ちのPCに適したパピーについてはユーザーが試行錯誤してこそ実になるものです。
そういう意味では「同じ事をやらかす」ことこそ次へのステップになると思います。
CORE-i7-6700HQ uEFI ram:8GB
Full: Quirky Xerus-64 8.0/8.1.6、April 7.2.1
save2dir: Tahr 6.0.5/6.0.6(32/64), Slacko 6.3.0/6.9.6.4(32/64)
Slimjet 13.0.3.0(32/64)
EPSON R850P ram:768 MB
save2dir: Tahr 6.0.5/6.0.6, 5.7.0/6.3.0/6.9.6.4
486HA
 
記事: 1142
登録日時: 11/03/06(日) 14:31

Re: Lupu-528JP

投稿記事by ふうせん Fu-sen. » 13/09/17(火) 20:58

486HA さんが書きました:最新版ではPAE版とかPAE版とか名称に付加されています。
2013-03-19: Upup Precise 3.8.3.1 nf2fs対応 kernel 3.8.3 non PAE
2013-08-12: Slacko Puppy 5.6 PAE nf2fs対応 kernel 3.10.5
2013-08-12: Slacko Puppy 5.6_4gE nf2fs対応 kernel 3.4.52 non PAE
2013-08-02: Precise Puppy 5.7.1 nf2fs対応 kernel 3.9.11 PAE
2013-08-02: Precise Puppy 5.7.1 Retro nf2fs対応 kernel 3.2.48 non PAE
2013-08-15: Upup Raring 3.9.9.2 nf2fs対応 kernel 3.9.9 non PAE

これは本家での話ですよね?
上記に問題があれば、murga-linux.com のフォーラムに英語で書き込むべきです。

自分は問題定義しているのは、ここ「日本語版」での話です。
「PAE 対応」は Puppy Linux が登場して、一番大きなシステム要件の変化(なはず)ですから。

追記すると、フォーラムトップの フォーラムからのお知らせ 部分も
「最新の日本語版はLupu-528JPです。」と記載されたままなわけで……ううむ……
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: Lupu-528JP

投稿記事by 486HA » 13/09/17(火) 22:12

ふうせん Fu-sen. さんが書きました:これは本家での話ですよね?
上記に問題があれば、murga-linux.com のフォーラムに英語で書き込むべきです。

何も問題提起することはないので、敢えて英語で書こうとは思っても見ません。
ふうせん Fu-sen. さんが書きました:自分は問題定義しているのは、ここ「日本語版」での話です。
「PAE 対応」は Puppy Linux が登場して、一番大きなシステム要件の変化(なはず)ですから。

 Ubuntu 12.04(Precise Pangolin) のバイナリ互換であるPrecise PuppyあたりからPAE対応か否かが区別されるようになりました。
 日本語フォーラムの看板にある「日本語最新版」は専らシノバーさん作ですが、
この方がリードされない限り本家の公開に対応できないのではないでしょうか。
 
CORE-i7-6700HQ uEFI ram:8GB
Full: Quirky Xerus-64 8.0/8.1.6、April 7.2.1
save2dir: Tahr 6.0.5/6.0.6(32/64), Slacko 6.3.0/6.9.6.4(32/64)
Slimjet 13.0.3.0(32/64)
EPSON R850P ram:768 MB
save2dir: Tahr 6.0.5/6.0.6, 5.7.0/6.3.0/6.9.6.4
486HA
 
記事: 1142
登録日時: 11/03/06(日) 14:31

Re: Lupu-528JP

投稿記事by ふうせん Fu-sen. » 13/09/17(火) 22:23

486HA さんが書きました: 日本語フォーラムの看板にある「日本語最新版」は専らシノバーさん作ですが、
この方がリードされない限り本家の公開に対応できないのではないでしょうか。

詳しく記載します。本家は良いのです。PAE 有無でそれぞれ配布してありますし、
それなりにアナウンスもされているので。あくまで日本語版での話です。

問題なのは「Precise-550JP が PAE 対応版のみで配布しているから
PAE 対応の CPU じゃないと動作しなくなった」というのが
日本語のサイト・フォーラムの目立つところに記載されていない
のが問題なのです。
それ以前はすべて MMX Pentium 以降で動作するのがシステム条件で、
今はそれしか目立つところに明記されていないのです。
これは「最新の パピーリックス日本語版」を入手した人の一部に混乱を生じさせます。
システム要件にあってるつもりで入手した最新版が動かないのですから。

「PAE 非対応 CPU のために Lupu-528JP を使って」という意味でも
Lupu-528JP もトップページの目立つところに記載はしなければいけないように思います。
これは「PAE 非対応 CPU で動く最新(5.x 系)の パピーリックス日本語版」ですから。
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: パピーの最新版はどれですか?

投稿記事by シノバー » 13/10/04(金) 11:42

トップ記事に
「日本語版(開発中) 主に486HAさんによるもの」を書き足しました。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3074
登録日時: 09/03/21(土) 00:05


Return to FAQ

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]