Nvidiaドライバー(SFS)

追加アプリケーションパッケージ、PETやSFSなどの話題です

モデレータ: 暇人, YoN, nyu

Nvidiaドライバー(SFS)

投稿記事by シノバー » 10/01/21(木) 15:47

ネット上の仮想世界Secondlifeのビューアーに必要なNvidiaドライバーをSFSにしました。

メモリに余裕のある場合、次の方法で最新版を入手しコンパイルしてください。
1. devxパッケージ、カーネルソースパッケージを(SFS_loadで)ロード
2. getnvidia-1.0.pet (http://shino.pos.to/party/bridge.cgi?puppy/opt/ より)をインストール
3. Xを終了しコマンドプロンプトへ
4. getnvidia と入力

Fatdog, LHPなど64bitパピーでは getnvidia-0.9.9.pet に代えて getnvidia-1.0-64.pethttp://shino.pos.to/party/bridge.cgi?puppy/opt/pup64/ からインストールしてください。

コンパイル済みのものがいくつかあります。次のところで探してください。

たとえば nvidia-glx-304.121-k3.2.48.sfs の 304.121 の部分が NVIDIA社が付けたバージョン番号。k3.2.48 の部分はLinuxカーネルのバージョンです。このカーネルの番号が、お使いのパピーのものと一致しないと使えません。
カーネルのバージョンは、パピーのバージョンによって異なります。端末から uname -r と入力するか、メニュー>システムの「Hardinfo ハードウェア情報」で左メニューで Operating System を選ぶと、右画面に Kernel Linux 3.2.48 (i686) などと表示されるので分かります。
http://shino.pos.to/party/bridge.cgi?puppy/opt/
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup4/
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/lupu/
571JPのカーネルは 3.2.48 です。次のリンクから nvidia-glx-*-k3.2.48.sfs を選んでください。
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/precise/
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup64/

--------
EDIT2:(11 Dec 2011) nVidia 最新版 290.10以降 は Racy-522上で安定に動作するようです。
EDIT: (31 Oct 2011) Racy beta2 (kernel 3.0.7 PAE)では使えません。nVidiaからダウンロードしたものをコンパイルしてみましたが、私の Geforce 8800GTXではたいへん不安定でした。

Slaco用は pup5 ディレクトリの中にあります。
nvidia-glx-sdl-290.10-slacko.sfs(21 Dec 2011) ... For Slacko RC/RC++ both kernel 2.6.37.6 and 2.6.39.4. (contains glx, OpenGL and SDL)

--------
Secondlifeビューアーのグラフィックは Nvidia Geforce限定。私はGeforce 8800GTXを使ってます。
Secondlifeビューアーのダウンロードと使い方は次のトピックをご覧ください。
viewtopic.php?t=1660
最後に編集したユーザー シノバー [ 14/04/12(土) 19:19 ], 累計 16 回
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

nvidia-glx-sdl-285.05.09-1.sfs

投稿記事by シノバー » 11/10/13(木) 17:17

パピー 4.3/4.31 とすべての Wary、Racy 、Lucidで使えるはず。ただし Racy beta2 (kernel 3.0.7 PAE)では使えません。
nvidia-glx-sdl-285.05.09-1.sfs

Dpup Exprimo と Slacko はそれぞれ専用のSFSをお使いください。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

nvidia-290.10

投稿記事by シノバー » 11/12/22(木) 10:18

パピー 4.3/4.31 と Wary-511/522、Racy-522 、すべてのLucid、Slacko の nVidia 用ドライバを更新しました。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

getnvidia-0.9.2

投稿記事by シノバー » 13/05/23(木) 21:48

Nvidiaドライバー・インストーラの最新版は getnvidia-0.9.2.pet です。詳細はこのトピックのトップの投稿で。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

getnvidia-0.9.9.1

投稿記事by シノバー » 13/10/19(土) 12:42

EDIT: getnvidia-0.9.9 の /root/Startup/nvidia に実行属性が付いていませんでした。getnvidia-0.9.9.1 で修正しました。
それぞれアップデートしました。詳細はこのトピックのトップの投稿で。
getnvidia-0.9.9.1.pet
http://shino.pos.to/party/bridge.cgi?puppy/opt/
getnvidia-0.9.9.1-64.pet
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup64/
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

getnvidia-1.0

投稿記事by シノバー » 13/10/23(水) 09:56

それぞれアップデートしました。詳細はこのトピックのトップの投稿で。
getnvidia-1.0.pet
http://shino.pos.to/party/bridge.cgi?puppy/opt/
getnvidia-1.0-64.pet
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup64/
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05


Return to 追加アプリケーション

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]