outlookメールについて

5.X系のバグ、トラブル・質問

モデレータ: 暇人, YoN, nyu

outlookメールについて

投稿記事by kayraydiner » 16/10/29(土) 18:32

初めて投稿します。

3年前にXPから乗り換え、普段は、ほぼweb閲覧のみで使用しており、
PCの知識レベルは素人です。それまでのmicrosoftアカウントがあるので、
puppy移行後もoutlookメールをwebメールで使用していましたが、
10日ほど前より、ブラウザサインインが不可能な状態です。会社の
win7機では普通にサインインできますので、自宅PCの環境が原因だろうと
推測していますが、この不具合がブラウザ由来かOS由来なのか、
あるいは他に原因があるのかの確定診断において、お知恵をお貸しください。
以下は当方が試みたテスト環境です。

OS : puppy linux precise 5.7.1
browser : opera 12.16, chrome 33.0.1750.152, chromium 34.0.1847.137
(いずれもサインイン不可ですが、yahooメール等、他のwebメールでは問題なし)
mail-client : sylpheed 3.1.2, pop-mail.outlook.com / port 995, smtp-mail.outlook.com / port 587
(認証エラーで上記設定のoutookメールは受信できず、他のメールでは適切な設定で受信が可能)

皆様のpuppy環境ではoutlookメールを問題なく使用できますでしょうか?

何卒よろしくアドバイスをお願い申し上げます。
kayraydiner
 
記事: 2
登録日時: 14/04/06(日) 14:01

Re: outlookメールについて

投稿記事by kayraydiner » 16/10/30(日) 11:42

自己レスします。

今朝、あらためてサインインを試みたところ、
chrome、chromiumでは無事にwebメールでの
outlookメールが利用できる状態になっていましたが、
その他opera、sylpheedでは依然として認証で
エラーとなります。原因は不明ですが、とりあえず
自宅puppyでchrome使用ならばoutlookメールが
使える状態になり、ホッとしています。

皆様にはお目汚しの投稿、申し訳ありませんでした。
kayraydiner
 
記事: 2
登録日時: 14/04/06(日) 14:01

Re: outlookメールについて

投稿記事by タロ兵衛 » 16/10/30(日) 19:35

何もお力になれず済みません
一応、解決とのこと(で、いいのかな)よかったです

私も久々に571を起動して、outlookを覗いてみました。
operaでは挙動不審ながらも、一応、送受できました。
くさがめさんの SRWare Iron で試したところ、こちらは危なげない動作
viewtopic.php?f=25&t=3188#p23291
でも、なんか見ためからして違っているような
opera「おわたー」なのかも知れません
暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
tahrpup 6.0.5 シンプル (PAE)-5
Slacko64 Puppy - 6.3.0
アバター
タロ兵衛
 
記事: 343
登録日時: 08/07/08(火) 00:11
お住まい: よこはま


Return to 5.X系

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]