.packagesについて質問

5.X系のバグ、トラブル・質問

モデレータ: 暇人, YoN, nyu

.packagesについて質問

投稿記事by nonki3476 » 17/02/26(日) 01:48

Presice-571jpにおいて
/root/.packages内にGetflash-1.6.1で更新しているFlash playerの歴代構成テキストファイル
flashplayer11-xx.x.xxx.i386.filesが登録されいます。
最新を残して他のファイルを削除しても良いのでしょうか。

使用のパソコン
メーカー名[FUJITSU]
機種[FM-BIBLO NF/B50]
CPU[3.2MHz]
RAM[4GMB]
パピーのバージョン[Presice-571JP]
プラウザ[Seamonkey-portable]
nonki3476
 
記事: 54
登録日時: 10/06/28(月) 13:52

Re: .packagesについて質問

投稿記事by thinkpadnerd » 17/02/26(日) 10:07

”nonki3476 さんが書きました
> 最新を残して他のファイルを削除しても良いのでしょうか。

パッケージマネージャに最新版の登録情報があって、実際に最新の flashplayer が動いている状況なら、削除してもかまわないと、私は考えます。
(*.files はテキストファイルなので、データサイズは微々たるものですが)
ThinkPad T42 (Puppy 412 / Lupu 528)
CPU Pentium M 1.6GHz, RAM 512MB
ThinkPad X121e (Precise 571 / Tahr 605 / Tahr64 606)
CPU AMD C-50 1.0GHz, RAM 4GB
thinkpadnerd
 
記事: 441
登録日時: 15/10/25(日) 14:00

Re: .packagesについて質問

投稿記事by nonki3476 » 17/02/26(日) 11:28

thinkpadnerdさん、応答ありがとうございます。

たしかに微々たる容量です。でも歴代10数個ファイルが存在するのを
私は見過ごすことはできません。
情報有難うございました。
nonki3476
 
記事: 54
登録日時: 10/06/28(月) 13:52


Return to 5.X系

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]