2.14X

2.X系の開発

モデレータ: 暇人, YoN, nyu

Re: 2.14Xのlibxcbについて

投稿記事by tomo3 » 09/12/14(月) 12:21

 2.14Xの日本語化の工程ではscimを入れる前に必ず

libxcb-1.1-i686.pet(出力文字描画)等を入れる方式を

取られているようですが, 自分の場合これを入れただけでは端末に

scim -dと打ってもscimは現れずgcc-4.2.2-1.petも入れと始めて

現れます。それで今回はscim-1.4.9.pup4.4.2.2.1.petgcc-4.2.2-1.pet入れ

Libxcbを省いてテストをして見ましたが,今のところscimのみは異常なく

使用してますがこれでも正常なように思いますがご先輩様のご意見の程お願いします。
最後に編集したユーザー tomo3 [ 10/10/17(日) 12:31 ], 累計 1 回
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14Xのネットワークウィザード

投稿記事by tomo3 » 10/01/24(日) 17:06

214Xのネットワークウィザードはインターフェースの詳細も出て来る。

そして何より良いと思うのは直ぐにファイアウォールの設定が出来ること。

4.31ではウィザードが直ぐ引っ込むので又呼ぱなければならない。

インターフェースの詳細の日本語化したもの
パーミッションが与えられていないため、記事の添付ファイルを見ることができません
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14X

投稿記事by YoN » 10/01/25(月) 13:44

tomo3さん、ご苦労さまです。

私は現在2.14Xを放置っぱなしです。
肉球さんもお忙しいのだと思います。
今回はscim-1.4.9.pup4.4.2.2.1.petと gcc-4.2.2-1.pet入れ
Libxcbを省いてテストをして見ましたが,今のところscimのみは異常なく
使用してますがこれでも正常なように思います
ご自身のテストで結果オーライならば良いと思います。
あらゆる条件の環境でテストすることはまず不可能と思いますので。

もし新しくisoファイルをお作りであればお知らせください。
オープンラボに置きたいと思います。
[Puppy4.1.2-retro-JP] EPSON Endeavor MT-3500
Celeron 533MHz 256MB
[Lupu-5.0.1 LiveCD + lang_support_ja-1.4.sfs] SOTEC Whitney System CR Board
Celeron 766MHz 512MB
アバター
YoN
Site Admin
 
記事: 1239
登録日時: 07/04/01(日) 08:00
お住まい: 信州

Re: 2.14X

投稿記事by 肉球 » 10/01/25(月) 14:57

tomo3 さんが書きました:2.14Xの日本語化の工程ではscimを入れる前に必ず

libxcb-1.1-i686.pet(出力文字描画)等を入れる方式を

取られているようですが, 自分の場合これを入れただけでは端末に

scim -dと打ってもscimは現れずgcc-4.2.2-1.petも入れと始めて

現れます。

scim-bridgeを入れてますか?
Puppy2x系には必須です。

ttuuxxxさんが正式版をリリースされれば
再会致します。
不毛過ぎるんだもん

今はコンパイルとスクリプトの
勉強中です。
あとアメフト観戦 :mrgreen:
Puppylinux4.1.2.1 FMV-BIBLO NE7/75 Celeron750Mhz 256MB   
Puppylinux4.3.1std FMV-BIBLO LOOX T93C/W 384MB

チープなマシンに歪んだこだわり
肉球
 
記事: 209
登録日時: 09/02/02(月) 13:31
お住まい: 九州の某所

Re: 2.14X

投稿記事by YoN » 10/01/26(火) 07:08

肉球 さんが書きました:ttuuxxxさんが正式版をリリースされれば
再会致します。
そうですね。

RC3が出ています。
[Puppy4.1.2-retro-JP] EPSON Endeavor MT-3500
Celeron 533MHz 256MB
[Lupu-5.0.1 LiveCD + lang_support_ja-1.4.sfs] SOTEC Whitney System CR Board
Celeron 766MHz 512MB
アバター
YoN
Site Admin
 
記事: 1239
登録日時: 07/04/01(日) 08:00
お住まい: 信州

Re: 2.14X

投稿記事by 肉球 » 10/01/26(火) 11:53

ttuuxxxさんはトピック数が200になる頃には
正式版をリリースするとコメントしています。

が、puppy214X14-1_RC1-jpの頃と
内容がガラリと変わってますので、
また、1から日本語化の作業になるでしょう。

余談ですが、4.3.1を別のPCにインストールしました。
OSとして、かなりの成熟ぶりに驚いています。

後は日本語化に伴うサイズの増大に
対処できるかが課題ですね〜 :oops:
Puppylinux4.1.2.1 FMV-BIBLO NE7/75 Celeron750Mhz 256MB   
Puppylinux4.3.1std FMV-BIBLO LOOX T93C/W 384MB

チープなマシンに歪んだこだわり
肉球
 
記事: 209
登録日時: 09/02/02(月) 13:31
お住まい: 九州の某所

Re: 2.14X

投稿記事by tomo3 » 10/01/26(火) 17:25

肉球さん!!ご多忙の折ご返事有難うございます。

確かoperaを入れていた頃は必要だったと思いますが

今は重いfirefoxにサヨナラしてchromeだけなので

scim-bridgeはなくても異常はありません。
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14X

投稿記事by みのむし » 10/01/30(土) 03:56

>今は重いfirefoxにサヨナラしてchromeだけなので

>scim-bridgeはなくても異常はありません。

知りませんでした。
確かにchromeは軽快です :D
Firefoxとほとんど同様の機能が使えます。
安心して入れ替え出来ます。
私はtomo3さん作成のパッケージを利用させて頂いています。
インストール一発で動きました。
普通はプラグインのインストール/設定が必要ですが、
Firefoxとまったく同様なので、私の環境では何もしないでもFirefoxの設定が生きて設定済みでした。
 Adobe Flash Player
 Adobe Acrobat Reader(PDF)

※スマイリーの件は解決しました。
 私の操作ミスでした。
みのむし
Notebook PC HP G62
CPU: Intel(R) Core(TM)i5 M450 @ 2.40GHz
MEM: 4GB
Puppy Linux Quickset 5.1.1 JP
PC内蔵無線LANデバイス RTL8171(r8192se_pci)
アバター
みのむし
 
記事: 1164
登録日時: 08/09/10(水) 13:56
お住まい: 福岡市中央区草香江1-2-40-101号

Re: 2.14X

投稿記事by 肉球 » 10/02/17(水) 10:35

200ページに到達したみたいですね :shock:

はしゃいでいる様ですが...
早く正式リリースしておくれ〜
Puppylinux4.1.2.1 FMV-BIBLO NE7/75 Celeron750Mhz 256MB   
Puppylinux4.3.1std FMV-BIBLO LOOX T93C/W 384MB

チープなマシンに歪んだこだわり
肉球
 
記事: 209
登録日時: 09/02/02(月) 13:31
お住まい: 九州の某所

Re: 2.14X-google-chrome

投稿記事by tomo3 » 10/07/28(水) 17:41

本社フォーラムの214Xでchoromeをまだ入れたケースがないらしく初めて恐る恐る投稿をさせて

頂きました。 :(

尚,前に発表して削除したものは正常に動きましたが端末でlibzのエラーが出てましたので

今回はlibzのニューバージョンをコンパイルして修正しました。

google-chrome-214X.pet 19MB
http://murga-linux.com/puppy/viewtopic.php?t=42553&search_id=419598595&start=3705
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: Re: 2.14X-google-chrome

投稿記事by 肉球 » 10/08/01(日) 06:08

tomo3へ
スレッド拝見しました。

よくやりました!!
本家フォーラムの彼らには
多少図々しくても
ガンガンとリプライしても
イイと思います。
なぜなら、良い生成物を
公開すれば
結構食いついてくれますよ :mrgreen:
Puppylinux4.1.2.1 FMV-BIBLO NE7/75 Celeron750Mhz 256MB   
Puppylinux4.3.1std FMV-BIBLO LOOX T93C/W 384MB

チープなマシンに歪んだこだわり
肉球
 
記事: 209
登録日時: 09/02/02(月) 13:31
お住まい: 九州の某所

Re: Re: 2.14X-google-chrome

投稿記事by tomo3 » 10/08/05(木) 11:25

肉球 さんが書きました:tomo3へ
スレッド拝見しました。

よくやりました!!
本家フォーラムの彼らには
多少図々しくても
ガンガンとリプライしても
イイと思います。
なぜなら、良い生成物を
公開すれば
結構食いついてくれますよ :mrgreen:

ーーーーーーーーーーーーーーーーーーーーーー
肉球さん!!
朝,はよから激励の言,有難うございます。 :D :D
ーーーー
最近,日経Linux7月号でPDFファイルに
手書き文字を入れられるノートソフトのXournalを知りました。
日本語moを入手したので2.14X用にしてみました。
パーミッションが与えられていないため、記事の添付ファイルを見ることができません
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14X

投稿記事by tomo3 » 10/09/06(月) 22:18

New Version
2.14X-top9
ページ http://murga-linux.com/puppy/viewtopic.php?t=42553&sid=6088159b295510eae3737e6315fcd90f

Download
http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top9.iso


lang_support_ja-214X-top9.pet 14MB

インストールしたら再起動だけ。scimの入力は'ひらがな'ローマ字は設定で変更をお願いします。又,ウインドウマネージャでmetacityからjwmに変更した場合にメニューが日本語化されない部分とscimが端末をクリックしないと動作しないことがあるので再度lang_support_ja-214X-top8.petをインストールし再起動のみで正常になります。
パーミッションが与えられていないため、記事の添付ファイルを見ることができません
最後に編集したユーザー tomo3 [ 11/09/30(金) 23:33 ], 累計 8 回
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14X-枯れ木に花

投稿記事by tomo3 » 11/06/20(月) 16:42

214Xに最新のブラウザ等を入れるために必要な
Glibcその他をバージョンアップしてみた。
最新のブラウザの内訳はiron10とmidori 0.3.6とgoogle-chrome14です。
lucid-525と比較しても差はなくむしろ軽く感じます。
自分はVMware(toolなし)を利用しましたが、
全体の容量を気にする人にはちょっと抵抗ありかなと思います。
----------------------
さて、そこで本当のエコ原点に戻ればGlibc等の容量を増やさないで
最新のブラウザを入れる一つの方法もあり。214Xバージョンは肉球さんの
puppy214X14-1_RC1-jp.iso 120MB
ブラウザはfirefoxからoperaに変更する。(firefoxを削除注意lib関係はmediaplayerのため残す)
またDbus関係は不要となるので削除。そう懐かしい本来の軽快、サクサク感が
味わいる事と思います。
パーミッションが与えられていないため、記事の添付ファイルを見ることができません
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

Re: 2.14X-NEW VERSION-214X-top10

投稿記事by tomo3 » 12/02/01(水) 22:26

http://www.murga-linux.com/puppy/viewtopic.php?search_id=128039395&t=42553

new GTK3 alpha version, a basic fork of the stable 2.14X version located at http://murga-linux.com/puppy/viewtopic.php?p=600387#600387

libglib, gtk,pango,等すべてビックこれにpuppyで初めての GTK3とか214Xの古いカーネルでは勿体ない気もしないではない。 :roll:

PRECLSEの最新パッケージ(abiword-2.9.2/geany-o.21/gnomeric-1.10.17等)インストールOK。 :D
tomo3
 
記事: 90
登録日時: 09/09/03(木) 19:23

1つ前へ次へ

Return to 2.X系

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]