571JP用追加アプリ

追加アプリケーションパッケージ、PETやSFSなどの話題です

モデレータ: 暇人, YoN, nyu

571JP用追加アプリ

投稿記事by シノバー » 14/01/19(日) 10:49

セキュリティ・アップデート
次にあるアップデート・パッケージを適用してください。
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/precise/update/

Flashplayer
本体にFlashplayerは同梱されていません。YouTubeなどの閲覧には flashplayerのインストールが必要です。
メニューのGetflashからインストールすることもできますが、最新版は古いCPUで動かないこともあります。
次の flashplayer10がおすすめです。
http://shino.pos.to/party/bridge.cgi?puppy/opt/flashplayer10-10.3.183.90.pet
後に紹介する seamonkey や firefoxのSFSには flashplayerが同梱されています。それらSFSをロードするなら、別途 flashplayerをインストールする必要はありません。
Google Chromeも自身のplayerを内蔵しているので、 flashplayerをインストールする必要はありません。

その他のアプリ
パッケージ・マネージャからインストールすることができますが、以下のものを優先的にチェックください。
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/precise/
http://shino.pos.to/party/bridge.cgi?puppy/opt/pup5/
http://shino.pos.to/party/bridge.cgi?puppy/opt/

本フォーラム内のトピック
プリンタ ドライバ viewtopic.php?f=25&t=2171
Libreoffice viewtopic.php?f=25&t=1918
Gimp(SFS) viewtopic.php?f=25&t=1675
Seamonkey viewtopic.php?f=25&t=2136
Firefox viewtopic.php?f=25&t=2048
Java ランタイム (SFS) viewtopic.php?f=25&t=1686

ポータブル・アプリ・シリーズ:
ポータブル Webブラウザ viewtopic.php?f=25&t=2576
ポータブルGimp viewtopic.php?f=25&t=1675
ポータブルWine viewtopic.php?f=25&t=1874
最後に編集したユーザー シノバー [ 14/06/21(土) 22:23 ], 累計 6 回
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

Re: 571JP用追加アプリ

投稿記事by ふうせん Fu-sen. » 14/01/19(日) 13:04

気になったのが一つ……

perl-5.14.2.sfs って何用でしょうか?
Precise-571JP にはバイナリー含まれているようで、550JP もバージョンが一緒だったので、
オヤ? と……
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Perl for Precise Puppy

投稿記事by シノバー » 14/01/19(日) 13:14

ふうせん Fu-sen. さんが書きました:perl-5.14.2.sfs って何用でしょうか?
Precise-571JP にはバイナリー含まれているようで、550JP もバージョンが一緒だったので、
オヤ? と……

Precise Puppyに含まれているものは small版。perl-5.14.2.sfsはUbuntu由来のフルセット。
日本語を扱うときにsmall版では足りないことがあるので。
The bar master, Shino's Bar
http://paper.cup.com/
アバター
シノバー
 
記事: 3080
登録日時: 09/03/21(土) 00:05

Re: 571JP用追加アプリ

投稿記事by ふうせん Fu-sen. » 14/01/19(日) 14:25

あ、そういうのがあるんですね! :shock:

ちょうど Perl の技術情報ページも Wiki で作成していましたので、
追記しておきました。

http://sourceforge.jp/projects/puppylin ... %B1%2FPerl
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: 571JP用追加アプリ

投稿記事by swifter » 14/01/31(金) 18:42

失礼いたします。
パッケージマネージャーにある追加アプリやシノバーさんが置いてくださっているアプリの説明ってあるのでしょうか?
ファイル名だけではそれが一体何であるのか分かりません。パッケージマネージャーの説明も英語でイマイチ良く理解できません。

差し当たって必要なものはメールソフト、動画再生ソフトです。標準のOperaとMPlayerが具合が悪いので他のソフトを導入したいのですが他に何かありますでしょうか。
PC:FMV-BIBLO NB75J
CPU:Intel(R) Pentium(R) M processor 1.60GHz
RAM:1.5G
Precise-571JP frugalインストール
swifter
 
記事: 70
登録日時: 13/12/31(火) 18:10
お住まい: 関東地方

Re: 571JP用追加アプリ

投稿記事by ふうせん Fu-sen. » 14/01/31(金) 19:35

Wiki にアプリ一覧をまとめています。

https://sourceforge.jp/projects/puppyli ... /PuppyHelp

Puppy 内だとヘルプの中に パピーヘルプ がありますが、
lupu-5.2 系で異なっているアプリがあるかもしれません。
Wiki はその辺もある程度変更して、Precise-571JP にも対応しています。

Sylpheed というメールソフトが以前のバージョンでは入ってました。
または少し太らせても良いのなら、
旧来から使われている SeaMonkey を入れてメールを使用する方法もありますね。

動画再生は VLC が認識率が多い事で有名です。
パイロンアイコンが好み・ 不好みがありますが……
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: 571JP用追加アプリ

投稿記事by swifter » 14/02/09(日) 20:49

ふうせん Fu-sen.様 電源問題でトラブっていたので報告が遅くなってしまいました。

[sylpheed-3.3.0-p4.sfs]をシノバーさんのサイトからDLしました。パッケージマネージャーでは依存パッケージがレポジトリに無いようでDLできませんした。sylpheedはOutlookExpressのメールデータもインポートできます。OperaMailではメールが表示されなかったりインポート、エクスポートが不安定だったりと細かい問題がありましたがsylpheedは今のところ安定しているようです。

[vlc_2.0.8]はパッケージマネージャーからDLしました。こちらも依存パッケージがレポジトリーにありませんでしたが、レポジトリのデータベースを更新したら問題なくDLできました。36個程の依存パッケージをインストールしてメモリーを多少食いましたが問題なく動いてます。ただMplayerで起こっていた問題がVLCでも起こっていまして、これはプレーヤーではなくてPCのグラフィックの問題の可能性が高くなりました。詳細は落ち着いたら別の機会に投稿したいと思います。

色々教えていただいてありがとうございました。
PC:FMV-BIBLO NB75J
CPU:Intel(R) Pentium(R) M processor 1.60GHz
RAM:1.5G
Precise-571JP frugalインストール
swifter
 
記事: 70
登録日時: 13/12/31(火) 18:10
お住まい: 関東地方


Return to 追加アプリケーション

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]