CDブートしない

自己紹介とか、なんでもいいです。
にぎやかに世間話のできる場所

モデレータ: 暇人, YoN, nyu

CDブートしない

投稿記事by タロ兵衛 » 16/01/10(日) 23:49

どこに書くか迷いましたが、軽い情報としてこちらへ
去年あたりから、某T社製の新しいノートPCでpuppyに限らずCDブートしないPCが増えてきました。
かろうじてFATDOGが途中まで起動しますが、precise571でははなも引っ掛けてもらえません。
もしかしてセキュリティ関係でWindows以外のCDのブートができない仕掛けができたのかしら?と思っているのですが皆様の周辺で異変は起きていないでしょうか
実験君こと暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
xenialpup64 7.0.8.6+lang_pack_ja-xenial64e
アバター
タロ兵衛
 
記事: 351
登録日時: 08/07/08(火) 00:11
お住まい: よこはま

Re: CDブートしない

投稿記事by thinkpadnerd » 16/01/11(月) 09:29

私は最新のPCを持っていないので、はっきりしたことは分からないのですが、UEFI+セキュアブートの仕組みが Windows以外のOSの起動を阻んでいるのではないでしょうか。
UEFI(BIOSにかわるもの)の設定を呼び出してセキュアブートを無効にすれば、CDからブートできるかもしれません。
何ぶんにも新しいPCには縁がないので、自分で試してみることができませんが...
ThinkPad T42 (Puppy 412 / Lupu 528)
CPU Pentium M 1.6GHz, RAM 512MB
ThinkPad X121e (Precise 571 / Tahr 605 / Tahr64 606)
CPU AMD C-50 1.0GHz, RAM 4GB
thinkpadnerd
 
記事: 492
登録日時: 15/10/25(日) 14:00

Re: CDブートしない

投稿記事by きりん » 16/01/11(月) 16:17

こんにちは、きりんです。

多分にシステムの仕掛けが、従来のBIOSからUEFIに変化している影響が大きいのでないでしょうか?
私が最近使用している、2014年の秋(冬)モデルのNECのタブレットでは、MBRにインストールしたGRUB4DOSでは起動できません。
USBメモリーでの話ですが、CDも同様だと思います(ポートの電源容量が手持ちのUSB-CDに十分でなくテスト出来ないのですが)。

ちなみに、購入時点でWINが導入されていたドライブはNTFSでしたが、暗号化が掛けられていました。これを解除し、セキュアブートを殺して現在使っています。

win8.1→win10に入れ替えてありますが、最近、puppyやUbuntuの起動/停止を繰り返しいるとWIN起動時に「セキュリティ上の問題がこのデバイスに発見されました。デバイスをロックします…2時間経過後に再起動してください。」というような状態に陥り、導入実験が中々進みません。

で結局、電源が死にかけているeeePCを引っ張り出したりしています。
きりん
 
記事: 441
登録日時: 08/02/24(日) 21:49

Re: CDブートしない

投稿記事by タロ兵衛 » 16/01/11(月) 20:15

どうも、コメント有り難うございます。
今日ちょっと詳しく調べようと思ったのですが、休日のため問題のPCの部屋に入れず(あ、会社です)あす以降もうすこし調べてみます
何人かの人の情報が混じっているので、少し整理しないと問題が発散気味です。
実験君こと暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
xenialpup64 7.0.8.6+lang_pack_ja-xenial64e
アバター
タロ兵衛
 
記事: 351
登録日時: 08/07/08(火) 00:11
お住まい: よこはま

Re: CDブートしない

投稿記事by タロ兵衛 » 16/01/17(日) 14:56

しばらく前に結果は出ていたのですが、なかなか書きにこれず済みません

CDブートしない話は、私の周りで新旧いろいろな話が混じっていて、混乱していたのが原因と言えば原因でした
最近のマシンというわけでは無かったのです。(誤報で済みません)
一応、顛末を書きますが長くなるので細かいところは動作実績の方へ書いておきます

それで、主犯はこの人
東芝EQUIUM 4000 PE400N
内蔵のDVDドライブからブートさせると、puppy本体のsfsを見つけられずに途中でプロンプトに落ちてブートが止まる
ディスク(内容は何でも良い)を入れたUSB-DVDドライブを余分に接続すると内蔵ドライブから起動
USB-DVDドライブからは起動できない
USB-メモリからは普通に起動する(これで使用して貰う)

satellite B551/C(3台)
lupu 528でネットワークデバイスが見つけられない。571以降はOKのよう。
(571で使って貰う)

dynabook R734(光学無し版)
UEFIからレガシーBIOSに設定することで普通に起動
(USB-DVDドライブより)

テストに使用したpuppy
lupu 528
Precise 571JP
slacko64_6.3.0
Fatdog64-701
実験君こと暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
xenialpup64 7.0.8.6+lang_pack_ja-xenial64e
アバター
タロ兵衛
 
記事: 351
登録日時: 08/07/08(火) 00:11
お住まい: よこはま

あ~あ

投稿記事by fukagorou » 16/04/02(土) 21:36

今、僕がメインで使っているパソコン、セキュアブートが仕掛けてあるためか、Puppy LinuxがCDブートしない。
あ~あ。
前、使っていたパソコンはガンガンに起動したのに。
セキュアブートを外せばいいのかな。
あ~あ、また余計な機能がパソコンに追加されてしまった。

でも、この機能がないと、セキュリティが甘くなっちゃうか。
fukagorou
HP=> http://fuka.ikrst.net
アバター
fukagorou
 
記事: 222
登録日時: 14/02/26(水) 22:34


Return to ユーザーズカフェ

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[3人]