HP thin client 2533t

皆さんのパピーの環境を知らせて下さい。
機種、ハード、バージョンなど

モデレータ: 暇人, YoN, nyu

HP thin client 2533t

投稿記事by iwaiwa » 15/04/01(水) 16:05

usbブートで試したところ
カーネル実行中に落ちます。

ちなみにスペックはこちらになります。

http://h50146.www5.hp.com/products/thin ... d_xpe.html
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by metabo » 15/04/01(水) 20:34

>カーネル実行中に落ちます。

その時のメッセージ等を記載しないと、判断は難しいかと....。
(VIA C7だと、以前ARTIGOでもダメなpuppyがあった様な?)

*メモが無理ならスマホのカメラでキャプチャでも

当方HP Compaq t5720 を1Gメモリーに変更して
486HAさんが紹介されてたPuppy Vivid 6.5 (non Official)
をUSBに質素なインストして今、書き込んでおります

http://h50146.www5.hp.com/products/thin ... bx_Pe.html

別なpuppyも試されては如何でしょうか?
名前の通り中年のメタボです
metabo
 
記事: 84
登録日時: 08/02/21(木) 21:55
お住まい: 東京

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/06(月) 21:27

ご返信ありがとうございます。

Ubuntu、puppy、centos、他起動しませんでした。

起動中、どこらへんで落ちるのか見ていたのですが
速すぎてわかりませんでした。

恐らく VIA Chrome9 (S3)グラフィックアダプタで引っかかっているのではないか?
と聞いております。
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by metabo » 15/04/07(火) 10:58

ご自身で確認が出来ない様ですが...。

過去の”動作実績”に"301: VIA Technologies [ ARTiGO A1000 ]"
でopenchrome のドライバー情報がありましたので参考に記載します
(但し、古いバージョンの420jp、430jp当時のものです)

301: VIA Technologies [ ARTiGO A1000 ]

http://openlab.jp/puppylinux/dosa4.html

xf86-video-openchrome-0.2.904-i486.pet

http://www.murga-linux.com/puppy/viewto ... dfee60f5c5
名前の通り中年のメタボです
metabo
 
記事: 84
登録日時: 08/02/21(木) 21:55
お住まい: 東京

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/07(火) 11:44

すいません。
CDブートしても落ちてしまいます。
Safeモードでも起動してみましたが同じで起動中に落ちてしまうので設定すらできない状態です。

Cuiで設定できるネタがないのでどうしようか迷っています。
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by metabo » 15/04/07(火) 16:12

落ちると云う表現だけでは、何も判りませんがHWに依存する場合、puppyであれば
CDブートの際にオプションに"puppy pfix=ram,nox acpi=off apm=off nosmp noapic nodma"
等を指定すると、どうでしょうか?(” ”は不要です)
名前の通り中年のメタボです
metabo
 
記事: 84
登録日時: 08/02/21(木) 21:55
お住まい: 東京

試されたパピーは何ですか?

投稿記事by 486HA » 15/04/08(水) 16:14

iwaiwa さんが書きました:usbブートで試したところ
カーネル実行中に落ちます。

ハードウェア情報とともに試されたパピーが何であるか記載されていないので言いようがありませんが、
HP 2533tに搭載されているVIA C7は、Pentium M(Socket479)をベースとしているので、
non PAE kernel を謳っているパピーであれば起動するかもしれません。
私が使っているパピーの中でnon PAE対応のものは以下のとおりです。
Slacko 5.9.3.s2d、Slacko 5.9.3.6.s2d
Tahrpup 6.0.2.s2d、Vivid-6.5.s2d
........ 以上は、Save to Directory/savefile対応
Quirky 7.0.2/6.2.1/6.0.5/6.1.4
....... 以上は、Full Install 専用
Precise 5.7.1 Retro/Q621
....... 以上は、Ffugal Install 専用
CORE-i7-6700HQ uEFI ram:8GB
Full: Quirky Xerus-64 8.2
save2dir: Tahr 6.0.6(32/64), Slacko 6.9.9(32/64),Xenialpup 7.0.8.1
Slimjet 15.0.3.0(32/64)
486HA
 
記事: 1142
登録日時: 11/03/06(日) 14:31

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/08(水) 21:22

私のバージョンは5.7.1jpというisoフォーマットものを使用しました。
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by 486HA » 15/04/08(水) 21:54

iwaiwa さんが書きました:私のバージョンは5.7.1jpというisoフォーマットものを使用しました。

既に他のサイトで具体的な回答を得られているようですが(所謂、マルチポスト)?
http://opencocon.org/forums/users/shimada/replies
shimada さんが書きました:恐らくはopenChromeのデバイスIDまわりではないかなと考えています。
具体的には、お使いのChrome9 HCグラフィックカードは、CRT(=外部ディスプレイ)に出力できるように定義されていますが、LCD(ノートPCの液晶画面)に出力できるよう指定されていないのを発見しました。

参考までに:具体的にはここです

http://cgit.freedesktop.org/openchrome/ ... c/via_id.c

> {“VIA VB8001 Mini-ITX Board (P4M900)”, VIA_P4M900, 0x1106, 0x3371, VIA_DEVICE_CRT}, ← VIA_DEVICE_LCDがない

shimada さんが書きました:あと恐らく、UbuntuやPuppyで「Loading Kernel」から先が見えないのは viafb (KernelのVIAフレームバッファドライバ:一部ではうまく動かないことで有名です…)の所以じゃないかなと思っています。「ベーシックなグラフィックカードで起動~」のようなオプションがあれば、そちらを試してみると動くかもしれません。
CORE-i7-6700HQ uEFI ram:8GB
Full: Quirky Xerus-64 8.2
save2dir: Tahr 6.0.6(32/64), Slacko 6.9.9(32/64),Xenialpup 7.0.8.1
Slimjet 15.0.3.0(32/64)
486HA
 
記事: 1142
登録日時: 11/03/06(日) 14:31

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/09(木) 00:46

拝見しました。

だからと言われて使うサイドからどのようにすれば良いか?
という回答にはならず、openncocon場合では作成者が
コード書き直し対応ということなので、
私としてはpuppyに対して具体的に何ができるのか?
Puppyは2533tのようなVIA chrome9 グラフィックチップ搭載には非対応なので諦めるのか?

諦める前にできることがあるならやってみたいってだけですけどね。
なければ諦めます。

元がシンクライアントで起動HDDが1GBしかなかったので何MBではいる
Puppyに白羽の矢が向いたってだけですので特にこだわりはないです。

上記のISOパッケージでCDブートしても起動途中で電源落ち強制終了するのは事実なので
ご報告した次第です。

486HA様にはこのような事態場合、対応策があるようにお見受けしますがどうでしょうか?

私としてもpuppyを使うことになったのは降って湧いたようなことなので・・・。
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by 486HA » 15/04/09(木) 09:54

iwaiwa さんが書きました:だからと言われて使うサイドからどのようにすれば良いか?
という回答にはならず、openncocon場合では作成者が
コード書き直し対応ということなので、
私としてはpuppyに対して具体的に何ができるのか?
Puppyは2533tのようなVIA chrome9 グラフィックチップ搭載には非対応なので諦めるのか?

viewtopic.php?f=14&t=1320 など、
[VIA Chrome 9について、初期のパピーでは対応できた例が報告されています。
なお、動作しないなどバグ・トラブルのスレに投稿すべきであり、
マルチポストに依るのはマナーに反するという認識はお持ちではないようなので
これ以上のフォローは差し控えさせていただきます。
CORE-i7-6700HQ uEFI ram:8GB
Full: Quirky Xerus-64 8.2
save2dir: Tahr 6.0.6(32/64), Slacko 6.9.9(32/64),Xenialpup 7.0.8.1
Slimjet 15.0.3.0(32/64)
486HA
 
記事: 1142
登録日時: 11/03/06(日) 14:31

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/09(木) 10:41

ちなみに下記のバージョンを使用しています。

http://openlab.jp/puppylinux/download/p ... -571JP.iso

一回目はlets noteでUSBにインストールし成功したので、そのUSBを2533tに使ってみたところloading kernelで電源ごと落ちる。

2回目、2533t上でCDブートし「puppyを試す」か「safeモード」を実行すると起動途中で1回目と同じ現象で落ちる。

みたいな感じです。
つまり、インストール段階にも行っていないので調べようがないのが実情です。
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31

Re: HP thin client 2533t

投稿記事by タロ兵衛 » 15/04/09(木) 23:21

iwaiwa さんが書きました:ちなみに下記のバージョンを使用しています。

http://openlab.jp/puppylinux/download/p ... -571JP.iso

一回目はlets noteでUSBにインストールし成功したので、そのUSBを2533tに使ってみたところloading kernelで電源ごと落ちる。

2回目、2533t上でCDブートし「puppyを試す」か「safeモード」を実行すると起動途中で1回目と同じ現象で落ちる。

みたいな感じです。
つまり、インストール段階にも行っていないので調べようがないのが実情です。
追加報告有り難うございます
折角ですので、もう一踏ん張り4.3.1辺りを試してみては如何でしょう。
http://openlab.jp/puppylinux/download/p ... 3.1JP2012/
これで、metaboさんも書かれていますが、pfix=ram,nox acpi=offをお試し下さい。これにけっこう私も助けられてます。
CD起動時のオプション指定が分からないようでしたら、その時は「初心者のヘルプ」へ。
実験君こと暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
xenialpup64 7.0.8.6+lang_pack_ja-xenial64e
アバター
タロ兵衛
 
記事: 351
登録日時: 08/07/08(火) 00:11
お住まい: よこはま

Re: HP thin client 2533t

投稿記事by iwaiwa » 15/04/12(日) 15:34

教えていただきましたバージョンで動作確認しました。

そのままのCDブートでは同じように落ちたので

safeーmodeで起動。

xサーバーはXorg(vesa) 1024x768x24 で表示できました。

サウンドはVT82xx「HDA VIA VT82xx」,device AD198x Analog で自動認識し音は出ました。

ネットワークはLANはモジュール、tg3、PCI、Broadcom BCM5787M Gigabit Ethernet PCI Express
無線LANはモジュール、b43、pcmcia、以上で自動認識。


一つ質問があります。
最新バージョンと思ってダウンロードし全く動きませんでした。
今回教えていただいたものはバージョンが古そうですが
日本語化されている内容が少し違って見えます。
もしかするとpuppy Linuxの日本語化は複数のグループで行っているのでしょうか?
iwaiwa
 
記事: 7
登録日時: 15/04/01(水) 11:31


Return to パピーの動作実績

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]