Precise-571JPでパスワード付きpupsaveが作成できない。

パピーリナックスを初めて使う方

モデレータ: 暇人, YoN, nyu

Precise-571JPでパスワード付きpupsaveが作成できない。

投稿記事by ko2 » 14/01/20(月) 10:13

フォーラムの皆様、お世話になります。
Precise-571JPをダウンロードして、使用してみました。

CD起動して、すぐにpupsaveをHDに作成。(軽い暗号化、ext2、128MB)
pupsave(precisesave)が作成され、passwordの入力のプロンプト
「1st」が出ますが、打ち込むひまもなく「2nd」が出て、すぐに
password OK の表示になります。

再起動すると、password: のプロンプトが表示され、Enterキーのみの
入力で次へ進みます。(空のpasswordが設定されている?)

何回トライしても、同じで、password付きのpupsaveを作成できません。
別のPCでも実行してみましたが、同じ状況です。

よろしくお願いします。
Puppy-4.1.2.1-retro-JP
富士通DESKPOWER 5120DPC
PentiumMMX 133MHz RAM128MB
ko2
 
記事: 7
登録日時: 09/06/29(月) 13:36

Re: Precise-571JPでパスワード付きpupsaveが作成できない。

投稿記事by ふうせん Fu-sen. » 14/01/20(月) 10:59

同じ状態を自分の環境でも再現できました。
「重い暗号化」は保存時の動作が違っていて、こちらは正常に扱える事を確認していますので、
これで問題なければ、「重い暗号化」で作成して下さい。

※ 暗号化入力時、設定では GUI 画面上で入力しますが、
 認証時は CLI で入力する事になるので、使用する文字に注意が必要です。
  全角は使えません。記号は配列が変化する影響で誤って入力されるかもしれません。

→ 「軽い暗号化」の不都合動作検証と改善を要します。
ふうせん Fu-sen. ( old: 2 8 6 )
ふうせん Fu-sen.
 
記事: 561
登録日時: 13/09/17(火) 10:01

Re: Precise-571JPでパスワード付きpupsaveが作成できない。

投稿記事by ko2 » 14/01/20(月) 12:21

ふうせん Fu-sen.さん、再現確認、ありがとうございます。

今まで、Lupu-528JP、Wary511-01jで、「重い暗号化」で使用すると
動作が重くなるとのコメントがあったので、「軽い暗号化」を使用していました。
passwordなしは安全上、好ましくないので「重い暗号化」で使用してみます。
ありがとうございました。
Puppy-4.1.2.1-retro-JP
富士通DESKPOWER 5120DPC
PentiumMMX 133MHz RAM128MB
ko2
 
記事: 7
登録日時: 09/06/29(月) 13:36

Re: Precise-571JPでパスワード付きpupsaveが作成できない。

投稿記事by ko2 » 14/01/22(水) 18:32

自己レスです。

あれから、いろいろ試してみました。
結果として、軽い暗号化 ext2 128MB でpupsaveの作成に成功しました。

CD起動でPresice-571JPを、safe modeで起動し、すぐに、コマンドラインからrebootをすると
ダイアログボックが現われ、passwordを入力。
その後、「1st」が出て、再入力。「2nd」はなぜか? 素通りしてPASSWORD OKの表示で再起動。

再起動後、password: のプロンプトが出て、設定したpasswordを入力したらOKでした。
試行不足で、お騒がせし、申し訳ありませんでした。
Puppy-4.1.2.1-retro-JP
富士通DESKPOWER 5120DPC
PentiumMMX 133MHz RAM128MB
ko2
 
記事: 7
登録日時: 09/06/29(月) 13:36


Return to 初心者のヘルプ

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]