ツイッターの画像が表示されなくなりました。

パピーリナックスを初めて使う方

モデレータ: 暇人, YoN, nyu

ツイッターの画像が表示されなくなりました。

投稿記事by seijunj » 17/09/17(日) 07:35

seamonkey-portable(v.2.48)
*firefoxでは表示されます。

OS:precise57.1jp
seijunj
 
記事: 90
登録日時: 10/10/18(月) 07:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by タロ兵衛 » 17/09/23(土) 07:24

こんにちは

少し前にツイッターがバージョンアップしたので、
そのせいかと思い、5.7.1で試してみましたが
動いてしまいました。
ただし、私のはポータブルではなくて、通常?の
インストールです。
それとRAM実行にして、他のアプリの影響もなくしてあります。

普通のアプリなら再インストールを試すところですが
記憶したURLとかパスワードも消えると思うので
その辺のバックアップができるかですね。

コード: 全て選択
-Version-
Kernel      : Linux 3.2.48 (i686)
Version      : #1 SMP Thu Jul 11 12:20:55 GMT-8 2013
C Library      : GNU C Library version 2.15 (stable)
Distribution      : Precise Puppy - 5.7.1
-Current Session-
Computer Name      : puppypc15059
User Name      : root (root)
Home Directory      : /root
Desktop Environment      : Unknown (Window Manager: JWM)
添付ファイル
capture21131.png
暫定メインマシン(本体2000円Junk+余剰部品)
AMD Athlon 64 Dual Core 4400+
tahrpup 6.0.5 シンプル (PAE)-5
Slacko64 Puppy - 6.3.0
アバター
タロ兵衛
 
記事: 343
登録日時: 08/07/08(火) 00:11
お住まい: よこはま

Re: ツイッターの画像が表示されなくなりました。

投稿記事by ルビー » 17/09/23(土) 10:52

タロ兵衛 さんが書きました:ただし、私のはポータブルではなくて、通常?の
インストールです。

私のも通常版ですが、571JP+SeaMonkeyでツイッターの画像が見えました。
SeaMonkey 246、248で見えます。
通常使用のパピーで、設定やabout:config弄くりまくりの状態です。

ツイッターは見ないので試してませんでしたが、タロ兵衛さんのツイッターで試しました。
いいねをポチッとなしようとしたら、アカウント持ってないのでできませんでした。
知らなかった(^^;。

タロ兵衛 さんが書きました:記憶したURLとかパスワードも消えると思うので
その辺のバックアップができるかですね。

とりあえず、SeaMonkeyのブックマークは、
/root/.mozilla/seamonkey/~.default/places.sqlite
をコピペすればOKですね。
アバター
ルビー
 
記事: 574
登録日時: 14/11/24(月) 12:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by seijunj » 17/09/24(日) 06:54

タロ兵衛 さんが書きました:こんにちは

少し前にツイッターがバージョンアップしたので、
そのせいかと思い、5.7.1で試してみましたが
動いてしまいました。
ただし、私のはポータブルではなくて、通常?の
インストールです。


返信有難うございます。
そうですか、動いてしまいましたかw
どうなってるんでしょうかねぇ。
困ったもんです。
いまから通常版に戻すのも環境が壊れそうで恐いので
もう少し様子見というところです。
seijunj
 
記事: 90
登録日時: 10/10/18(月) 07:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by ルビー » 17/09/24(日) 23:48

ポータブル SeaMonkey をインストールして試してみました。
SeaMonkey 2.48 初期設定のままで、ツイッターの画像は見えます。

不具合時の一般的な方法として、アドオンを止めてみる、キャッシュ、クッキーを消す。
ダメなら入れ直す。
入れ直すのが困難なら、原因と思われる所を探して潰していくしかないと思います。

別スレですが、ポータブル Firefox をインストールして、TBSラジオクラウドも聞けました。
やった事は、libgtk-3、pulseaudioインストール。
pulseaudioは事前に起動。
Firefox 55.0.3 初期設定のままです。

EeePC 901X RAM1GB
Precise-571JP
Frugalインストール
アバター
ルビー
 
記事: 574
登録日時: 14/11/24(月) 12:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by seijunj » 17/09/25(月) 10:28

色々やりましたが埒があかないので
portableを再インストールし、画像表示もOKとなりました。
今となっては検証不能ですが
設定を見直したところ
項目に画像の表示/非表示があるので
もしかしたらここが非表示になっていたのかも?
ただし
その操作をやった自覚は無いです。

そんなわけで解決致しました。
皆様返信有難うございました。
でも
設定は真っ新になっていたのでやり直しです<悲>
seijunj
 
記事: 90
登録日時: 10/10/18(月) 07:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by ルビー » 17/09/25(月) 22:58

seijunj さんが書きました:設定を見直したところ
項目に画像の表示/非表示があるので
もしかしたらここが非表示になっていたのかも?

その設定は、ツイッター以外のページの画像も表示されなくなるので違うと思います。
seijunjさんの環境がいまいち不明なので、推測しかできませんが、可能性としては about:config で不正な設定をしてしまったとか。

seijunj さんが書きました:設定は真っ新になっていたのでやり直しです<悲>

悲しい思いをさせるのは本意ではないのですが、メールも消えてしまったのでしょうか?

SeaMonkey 通常版の設定は、
/root/.mozilla/seamonkey/~.default
にありますが、ポータブル版ではインストールディレクトリ、
/mnt/~/seamonkey-portable-0.5/.mozilla/seamonkey/portable.default
になります。

バックアップがあれば、ブックマークとメールは元に戻せます。
ブックマークは、上記の places.sqlite をバックアップからコピー。

メールは、下記を上書きすれば復旧します。
/mnt/~/seamonkey-portable-0.5/.mozilla/seamonkey/portable.default/Mail/Local Folders

既に新しいメールを受信している場合は、復旧と同時に消えてしまうので、個別にエクスポートして、復旧後にインポートします。

もし、バックアップが無ければ、誠にお気の毒ですがあきらめざるをえません。
大きな変更を加える時は、バックアップを取るべきと思います。
アバター
ルビー
 
記事: 574
登録日時: 14/11/24(月) 12:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by seijunj » 17/10/01(日) 17:00

ルビー様
返信が遅れてすみません。
ブックマークはエクスポートしていたのでそれをインポートしました。
メールはyahooを使っているので何も意識していませんでした。
つまり前のままってことです。
その後色々調べましたら
プロファイルってファイルに全設定データが保存されてる様で
これをコピーすればOKのようですね。
試してはいませんが。
seijunj
 
記事: 90
登録日時: 10/10/18(月) 07:12

Re: ツイッターの画像が表示されなくなりました。

投稿記事by ルビー » 17/10/04(水) 13:20

seijunj さんが書きました:プロファイルってファイルに全設定データが保存されてる様で
これをコピーすればOKのようですね。

これって、
/mnt/~/seamonkey-portable-0.5/.mozilla/seamonkey/profiles.ini
の事でしょうか。
だとすれば違います。

設定ファイルがあるのは ~.default ディレクトリの中で、profiles.ini には ~.default ディレクトリの指定が書かれてあります。
profiles.ini で指定の ~.default が無い時は、SeaMonkeyが起動しなくなります。

試しに profiles.ini をリネームすると、初期設定のSeaMonkeyが起動して、新たに ~.default、profiles.ini が作られます。
リネームした profiles.ini を元に戻すと、設定も元に戻ります。

ついでの実験で、元の ~.default の中身をまるごと、新しくできた ~.default の中にコピーして、この新 ~.default を読み込む様にすると、元の設定のSeaMonkeyが起動しました。
バックアップから ~.default の中身だけを入れ替えれば、設定の復元もできそうですが、実際に使っての動作検証はしてません。

~.default の中のファイルを個別にコピーする分には、問題は起きてないです。
アバター
ルビー
 
記事: 574
登録日時: 14/11/24(月) 12:12


Return to 初心者のヘルプ

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]